Network Issue
Incident Report for Simply Cloud Status Page
Resolved
This incident has been resolved.
Posted Jun 12, 2023 - 09:58 BST
Identified
We are aware of a service issue affecting one of our backbone links that connects our Reading DC to one of our PoP sites. We do not expect any service interruption however this should be considered an at-risk period due to reduced resiliency.
Posted May 10, 2023 - 10:05 BST
This incident affected: Network.