Network Issue

Incident Report for Simply Cloud Status Page

Resolved

This incident has been resolved.
Posted Nov 11, 2023 - 17:26 GMT

Monitoring

Mitigating actions have been implemented and appear to have resolved the fault conditions in the affected hardware. We will now closely monitor before marking this issue as resolved.
Posted Nov 10, 2023 - 11:20 GMT

Investigating

We are investigating a network issue on a core device that may be affecting traffic from some destinations to some Simply Dedicated Servers.
Posted Nov 10, 2023 - 10:54 GMT
This incident affected: Network.