Networking Fault: Simply Cloud UK Region
Incident Report for Simply Cloud Status Page
Resolved
This incident has been resolved.
Posted Jan 02, 2022 - 16:20 GMT
Update
Replacement equipment has been added to this pod and swapped hot with the failed components. Full resilience has now been restored. Customers in the affected pod should have seen no reduced performance during this maintenance period, however a small number of compute instances on a single node in this pod were failed over to redundant capacity as part of this work. We keep this case open and under review as our engineers monitor the platform closely.
Posted Jan 02, 2022 - 13:28 GMT
Investigating
Due to a mechanical failure in the 10GB switching fabric of a single pod in our UK region, some customers may be experiencing disruption to their compute instances. Due to the nature of the failure, it may be necessary to move instances to other pods or compute nodes in this region to preserve resilience and separation from the faulty component.
Engineering teams are working to replace the faulty networking components and restore service. As this pod forms part of a resilient cluster, disruption to guest OSes should remain minimal. Please contact support via normal channels if you have any questions or concerns.
Posted Jan 02, 2022 - 10:55 GMT
This incident affected: Cloud Servers and Virtual Servers (VPS).