Windows VM Issue
Incident Report for Simply Cloud Status Page
Monitoring
The issue has been mitigated and we are monitoring performance of the platform. Once we are satisfied that the issue is fully resolved we will provide a further update.
Posted 7 days ago. Sep 09, 2019 - 10:08 BST
Investigating
Compute in one of our London locations is experiencing performance degradation following a hardware failure. We are working to resolve the issue as quickly as possible. Some customers may see their VM unexpectedly reboot or be shutdown for some time whilst we work to correct the issue.
Posted 7 days ago. Sep 09, 2019 - 09:26 BST
This incident affects: Cloud Servers and Virtual Servers (VPS).