Network maintenance due to optical fault
Incident Report for Simply Cloud Status Page
Resolved
Our supplier has identified and resolved the cause of this issue. We have monitored these circuits for several days and the issue does appear to be successfully resolved, so we're closing this incident.
Posted Aug 04, 2021 - 14:38 BST
Investigating
Our fibre circuit supplier has an issue with one of the optical paths to our Reading data centre and is periodically removing it from service for testing, and restoring service afterwards.

No impact is expected as our network will fail over between the available paths quickly, however the network is at-risk of furter failure for short periods when one circuit is out of service for testing.
Posted Jul 21, 2021 - 19:02 BST
This incident affected: Network.